PDA

Просмотр полной версии : Установил усилитель , есть вопросы


serdjio
04.07.2016, 00:37
Поставил себе на Санту усилитель , сабвуфер в штатное место , заменил динамики.
Здесь есть фото процесса http://www.santa3.ru/viewtopic.php?f=118&t=2565&p=118125#p118125
Какие провода использовал на фото все видно.
Проблемма у меня вот в чем. Идет фон из динамиков при выключенной магнитоле, силовой протянул через отверстие в кузове , под кавролином , и по правой стороне , усилок поставил справа в нише , в крыле , межблочный кабель по центральному тунелю , под передним сидение заходит под кавролин и по центру выходит в багажник
Как исправить эту Проблему ?

Думаю вернуть межблочные кабели продавцу , так как они уверяли что качественный кабель , шумов и наводок не будет.

Другой вариант подключить по высокоуровневому входу , здесь точно помех быть не должно.

Если кто разбирается в этом посмотрите , укажите что сделал не так , буду исправлять.

Starch
04.07.2016, 16:57
"Для просмотра этого форума вы должны быть авторизованы"

sinop2007
04.07.2016, 17:39
Думаю да,дело в дешевых межблочниках.И кладут их обычно по противоположней стороне а не по центру.Могу для эксперемента свои дать.Есть топовые длс.просто сврху кинуть и посмотреть будет фон или нет.

serdjio
04.07.2016, 19:29
Вечером накидаю фото , все покажу

добавлено через 1 минуту
Межблочный кабель incar по 1300 , во многих магазинах он по 1900 , таких 3 пришлось купить ..

добавлено через 1 минуту
Сегодня все переделал через высокоуровневый вход , шумов вроде нет , вечером покатаюсь , посмотрю. Осталось только грамотно выставить настройки